WordPress 2.9. Con Varios Errores

Ya existe la nueva versión para actualizarse de WordPress la 2.9. Pero sucede que parece que la descuidaron bastante uno de los principales problemas es que consume hasta 4MB mas de memoria RAM, Y en experiencia propia después de uso, después de unos minutos de funcionamiento en un blog actualizado a la versión 2.9. Este de pronto se hizo inaccesible mostrando un supuesto error de CGI.
Solución: Regresar a la versión anterior.

Una manera sencilla para regresar a la versión anterior es subir el comprimido con la versión 2.8.6 y descomprimirlo y que remplace los archivos existentes, así al entrar a nuestro panel de administración nos dirá que demos click para actualizar la base de datos se actualizara y regresaremos a la versión anterior totalmente funcional.

Existen algunos detalles a destacar de esta supuesta nueva versión el más importante es porque se le asigno el numero “2.9.” en lugar del “2.8.7” que sería el consecutivo al anterior, y porque no lo nombraron “2.9.0” es bastante extraño ver esta clase de descuido.

Tal vez algunos de ustedes no les haya dado ningún error y si es así pueden comentarlo.

Compartir en Google Plus

Acerca de Carlos

Periodista multitemático, apasionado por la actualidad en todos sus ámbitos. Admirador de todas las aristas que alcanza el lujo en la sociedad
  • WordPress Comentarios
  • Facebook Comentarios

2 comentarios

  1. Pablo A dice:

    En mi blog no he tenido problemas

  2. Información Bitacoras.com…

    Valora en Bitacoras.com: Ya existe la nueva versión para actualizarse de WordPress la 2.9. Pero sucede que parece que la descuidaron bastante uno de los principales problemas es que consume hasta 4MB mas de memoria RAM, Y en experiencia propia despué…..